<!DOCTYPE html>
<html>
<head>
<meta http-equiv="Content-Type" content="text/html; charset=utf-8" />
  <script type='text/javascript'>
var googletag = googletag || {};
googletag.cmd = googletag.cmd || [];
(function() {
  var gads = document.createElement('script');
  gads.async = true;
  gads.type = 'text/javascript';
  var useSSL = 'https:' == document.location.protocol;
  gads.src = (useSSL ? 'https:' : 'http:') + '//www.googletagservices.com/tag/js/gpt.js';
  var node = document.getElementsByTagName('script')[0];
  node.parentNode.insertBefore(gads, node);
})();
</script>
<link rel="shortcut icon" href="/sites/default/files/pmy_favicon.ico" type="image/x-icon" />
<meta charset="utf-8">
<script type='text/javascript'>
var googletag = googletag || {};
googletag.cmd = googletag.cmd || [];
(function() {
  var gads = document.createElement('script');
  gads.async = true;
  gads.type = 'text/javascript';
  var useSSL = 'https:' == document.location.protocol;
  gads.src = (useSSL ? 'https:' : 'http:') + '//www.googletagservices.com/tag/js/gpt.js';
  var node = document.getElementsByTagName('script')[0];
  node.parentNode.insertBefore(gads, node);
})();
</script>
<link rel="shortcut icon" href="/sites/default/files/pmy_favicon.ico" type="image/x-icon" />
<meta charset="utf-8">
<meta http-equiv="X-UA-Compatible" content="IE=edge"><script type="text/javascript">window.NREUM||(NREUM={}),__nr_require=function(e,n,t){function r(t){if(!n[t]){var o=n[t]={exports:{}};e[t][0].call(o.exports,function(n){var o=e[t][1][n];return r(o||n)},o,o.exports)}return n[t].exports}if("function"==typeof __nr_require)return __nr_require;for(var o=0;o<t.length;o++)r(t[o]);return r}({1:[function(e,n,t){function r(){}function o(e,n,t){return function(){return i(e,[c.now()].concat(u(arguments)),n?null:this,t),n?void 0:this}}var i=e("handle"),a=e(2),u=e(3),f=e("ee").get("tracer"),c=e("loader"),s=NREUM;"undefined"==typeof window.newrelic&&(newrelic=s);var p=["setPageViewName","setCustomAttribute","setErrorHandler","finished","addToTrace","inlineHit","addRelease"],d="api-",l=d+"ixn-";a(p,function(e,n){s[n]=o(d+n,!0,"api")}),s.addPageAction=o(d+"addPageAction",!0),s.setCurrentRouteName=o(d+"routeName",!0),n.exports=newrelic,s.interaction=function(){return(new r).get()};var m=r.prototype={createTracer:function(e,n){var t={},r=this,o="function"==typeof n;return i(l+"tracer",[c.now(),e,t],r),function(){if(f.emit((o?"":"no-")+"fn-start",[c.now(),r,o],t),o)try{return n.apply(this,arguments)}finally{f.emit("fn-end",[c.now()],t)}}}};a("setName,setAttribute,save,ignore,onEnd,getContext,end,get".split(","),function(e,n){m[n]=o(l+n)}),newrelic.noticeError=function(e){"string"==typeof e&&(e=new Error(e)),i("err",[e,c.now()])}},{}],2:[function(e,n,t){function r(e,n){var t=[],r="",i=0;for(r in e)o.call(e,r)&&(t[i]=n(r,e[r]),i+=1);return t}var o=Object.prototype.hasOwnProperty;n.exports=r},{}],3:[function(e,n,t){function r(e,n,t){n||(n=0),"undefined"==typeof t&&(t=e?e.length:0);for(var r=-1,o=t-n||0,i=Array(o<0?0:o);++r<o;)i[r]=e[n+r];return i}n.exports=r},{}],4:[function(e,n,t){n.exports={exists:"undefined"!=typeof window.performance&&window.performance.timing&&"undefined"!=typeof window.performance.timing.navigationStart}},{}],ee:[function(e,n,t){function r(){}function o(e){function n(e){return e&&e instanceof r?e:e?f(e,u,i):i()}function t(t,r,o,i){if(!d.aborted||i){e&&e(t,r,o);for(var a=n(o),u=m(t),f=u.length,c=0;c<f;c++)u[c].apply(a,r);var p=s[y[t]];return p&&p.push([b,t,r,a]),a}}function l(e,n){v[e]=m(e).concat(n)}function m(e){return v[e]||[]}function w(e){return p[e]=p[e]||o(t)}function g(e,n){c(e,function(e,t){n=n||"feature",y[t]=n,n in s||(s[n]=[])})}var v={},y={},b={on:l,emit:t,get:w,listeners:m,context:n,buffer:g,abort:a,aborted:!1};return b}function i(){return new r}function a(){(s.api||s.feature)&&(d.aborted=!0,s=d.backlog={})}var u="nr@context",f=e("gos"),c=e(2),s={},p={},d=n.exports=o();d.backlog=s},{}],gos:[function(e,n,t){function r(e,n,t){if(o.call(e,n))return e[n];var r=t();if(Object.defineProperty&&Object.keys)try{return Object.defineProperty(e,n,{value:r,writable:!0,enumerable:!1}),r}catch(i){}return e[n]=r,r}var o=Object.prototype.hasOwnProperty;n.exports=r},{}],handle:[function(e,n,t){function r(e,n,t,r){o.buffer([e],r),o.emit(e,n,t)}var o=e("ee").get("handle");n.exports=r,r.ee=o},{}],id:[function(e,n,t){function r(e){var n=typeof e;return!e||"object"!==n&&"function"!==n?-1:e===window?0:a(e,i,function(){return o++})}var o=1,i="nr@id",a=e("gos");n.exports=r},{}],loader:[function(e,n,t){function r(){if(!x++){var e=h.info=NREUM.info,n=d.getElementsByTagName("script")[0];if(setTimeout(s.abort,3e4),!(e&&e.licenseKey&&e.applicationID&&n))return s.abort();c(y,function(n,t){e[n]||(e[n]=t)}),f("mark",["onload",a()+h.offset],null,"api");var t=d.createElement("script");t.src="https://"+e.agent,n.parentNode.insertBefore(t,n)}}function o(){"complete"===d.readyState&&i()}function i(){f("mark",["domContent",a()+h.offset],null,"api")}function a(){return E.exists&&performance.now?Math.round(performance.now()):(u=Math.max((new Date).getTime(),u))-h.offset}var u=(new Date).getTime(),f=e("handle"),c=e(2),s=e("ee"),p=window,d=p.document,l="addEventListener",m="attachEvent",w=p.XMLHttpRequest,g=w&&w.prototype;NREUM.o={ST:setTimeout,CT:clearTimeout,XHR:w,REQ:p.Request,EV:p.Event,PR:p.Promise,MO:p.MutationObserver};var v=""+location,y={beacon:"bam.nr-data.net",errorBeacon:"bam.nr-data.net",agent:"js-agent.newrelic.com/nr-1026.min.js"},b=w&&g&&g[l]&&!/CriOS/.test(navigator.userAgent),h=n.exports={offset:u,now:a,origin:v,features:{},xhrWrappable:b};e(1),d[l]?(d[l]("DOMContentLoaded",i,!1),p[l]("load",r,!1)):(d[m]("onreadystatechange",o),p[m]("onload",r)),f("mark",["firstbyte",u],null,"api");var x=0,E=e(4)},{}]},{},["loader"]);</script>
<script type='text/javascript'>
var googletag = googletag || {};
googletag.cmd = googletag.cmd || [];
(function() {
  var gads = document.createElement('script');
  gads.async = true;
  gads.type = 'text/javascript';
  var useSSL = 'https:' == document.location.protocol;
  gads.src = (useSSL ? 'https:' : 'http:') + '//www.googletagservices.com/tag/js/gpt.js';
  var node = document.getElementsByTagName('script')[0];
  node.parentNode.insertBefore(gads, node);
})();
</script>
<link rel="shortcut icon" href="/sites/default/files/pmy_favicon.ico" type="image/x-icon" />
<meta charset="utf-8">
<meta http-equiv="X-UA-Compatible" content="IE=edge">
<meta name="viewport" content="width=device-width, initial-scale=1">
<script type='text/javascript'>
var googletag = googletag || {};
googletag.cmd = googletag.cmd || [];
(function() {
  var gads = document.createElement('script');
  gads.async = true;
  gads.type = 'text/javascript';
  var useSSL = 'https:' == document.location.protocol;
  gads.src = (useSSL ? 'https:' : 'http:') + '//www.googletagservices.com/tag/js/gpt.js';
  var node = document.getElementsByTagName('script')[0];
  node.parentNode.insertBefore(gads, node);
})();
</script>
<link rel="shortcut icon" href="/sites/default/files/pmy_favicon.ico" type="image/x-icon" />
<meta charset="utf-8">
<meta http-equiv="X-UA-Compatible" content="IE=edge">
<meta name="viewport" content="width=device-width, initial-scale=1">
<link rel="canonical" href="http://www.powerandmotoryacht.com/photo-gallery/outer-reef-610-my-photo-3" />
<script type='text/javascript'>
var googletag = googletag || {};
googletag.cmd = googletag.cmd || [];
(function() {
  var gads = document.createElement('script');
  gads.async = true;
  gads.type = 'text/javascript';
  var useSSL = 'https:' == document.location.protocol;
  gads.src = (useSSL ? 'https:' : 'http:') + '//www.googletagservices.com/tag/js/gpt.js';
  var node = document.getElementsByTagName('script')[0];
  node.parentNode.insertBefore(gads, node);
})();
</script>
<link rel="shortcut icon" href="/sites/default/files/pmy_favicon.ico" type="image/x-icon" />
<meta charset="utf-8">
<meta http-equiv="X-UA-Compatible" content="IE=edge">
<meta name="viewport" content="width=device-width, initial-scale=1">
<link rel="canonical" href="http://www.powerandmotoryacht.com/photo-gallery/outer-reef-610-my-photo-3" />
<meta name="google-site-verification" content="oC_EYlGQWwvmoALQScGvhUsp8h2ksot97o2oD0UjRbQ" />
  <title>Outer Reef 610 MY - Photo 3</title>
  <link type="text/css" rel="stylesheet" media="all" href="/sites/default/files/css/css_56d2ed7c82cff633106dc1793f59c681.css" />
  <script type="text/javascript" src="/sites/all/themes/pmy2016/javascripts/jquery-1.12.3.min.js?H"></script>
<script type="text/javascript" src="/sites/all/themes/pmy2016/javascripts/jquery-migrate-1.2.1.min.js?1504046433"></script>
<script type="text/javascript" src="/misc/drupal.js?H"></script>
<script type="text/javascript" src="/sites/all/modules/fivestar/js/fivestar.js?H"></script>
<script type="text/javascript" src="/sites/all/modules/panels/js/panels.js?H"></script>
<script type="text/javascript" src="/sites/all/themes/pmy2016/javascripts/bootstrap.min.js?H"></script>
<script type="text/javascript" src="/sites/all/themes/pmy2016/lightbox/dist/ekko-lightbox.min.js?H"></script>
<script type="text/javascript" src="/sites/all/themes/pmy2016/javascripts/pmy2016.js?H"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
jQuery.extend(Drupal.settings, { "basePath": "/", "fivestar": { "titleUser": "Your rating: ", "titleAverage": "Average: ", "feedbackSavingVote": "Saving your vote...", "feedbackVoteSaved": "Your vote has been saved.", "feedbackDeletingVote": "Deleting your vote...", "feedbackVoteDeleted": "Your vote has been deleted." }, "jcarousel": { "ajaxPath": "/jcarousel/ajax/views" }, "CToolsUrlIsAjaxTrusted": { "/photo-gallery/outer-reef-610-my-photo-3": true } });
//--><!]]>
</script>
</head>
<body class="not-front not-logged-in page-node node-type-gallery-slide one-sidebar sidebar-right ">
    <header class="header">
    <div class="top">
      <div class="container">
        <div class="logo">
          <a href="/" alt=""><img src="/sites/all/themes/pmy2016/images/logo-pmy.png" /></a>
        </div>
        <div class="leaderboard">
          <div class="content-block">
    <div class="marine-ad-widget widget-59a5ed61aa81e marine-ad-widget-728x90 ""><!-- PMY/PMY_728x90 --><div id="widget-59a5ed61aa81e"></div></div>  </div>
        </div>
      </div>
    </div>
    <div class="container">
      <nav class="navbar navbar-inverse">
        <div class="container-fluid">
          <!-- Brand and toggle get grouped for better mobile display -->
          <div class="navbar-header">
            <button type="button" class="navbar-toggle collapsed" data-toggle="collapse" data-target="#navbar-primary-links" aria-expanded="false">
              <span class="sr-only">Toggle navigation</span>
              <span class="icon-bar"></span>
              <span class="icon-bar"></span>
              <span class="icon-bar"></span>
            </button>
            <a class="navbar-brand" href="/">Main Menu</a>
          </div>
          <!-- Collect the nav links, forms, and other content for toggling -->
          <div class="collapse navbar-collapse" id="navbar-primary-links">
            <ul class="nav navbar-nav navbar-full"><li class="menu-137"><a href="/boats/boat-tests" title="Boats">Boats</a></li>
<li class="menu-138"><a href="/electronics" title="electronics">electronics</a></li>
<li class="menu-139"><a href="/gear/gear" title="gear">gear</a></li>
<li class="menu-140"><a href="/megayachts" title="megayachts">megayachts</a></li>
<li class="menu-141"><a href="/blog" title="blogs">blogs</a></li>
<li class="menu-142"><a href="/maintenance" title="maintenance">maintenance</a></li>
<li class="menu-143"><a href="/sportfishing" title="sportfishing">sportfishing</a></li>
<li class="menu-144"><a href="/voyaging/voyaging" title="voyaging">voyaging</a></li>
</ul>            <div class="nav-default">
              <ul class="nav navbar-nav navbar-left"><li class="menu-133"><a href="/video-index" title="Videos">Videos</a></li>
<li class="menu-134"><a href="/photo-gallery-index" title="Photos">Photos</a></li>
<li class="menu-88707"><a href="/marketplace">Marketplace</a></li>
<li class="menu-88725"><a href="http://www.powerandmotoryacht.com/subscribe" title="">Subscribe</a></li>
</ul>            </div>
          </div><!-- /.navbar-collapse -->
        </div><!-- /.container-fluid -->
      </nav>
              </header>
  <div class="container">
    <div class="row">
      <div class="content">
                                        
                          <h1 class="page-header">Outer Reef 610 MY - Photo 3</h1>
        <!-- page.tpl.php -->
<!-- node-gallery-slide.tpl.php -->
<!-- node.header.tpl.php -->
<article id="node-169219" class="node node-gallery_slide no-header-image">


<div id="gallery-carousel" class="carousel slide" data-ride="carousel">

  <!-- Wrapper for slides -->
  <div class="carousel-inner" role="listbox">
    <div class="item active">
      <img src="/sites/default/files/imagecache/gallery_image/003_Outer-Reef-610-MY.jpg">    </div>
  </div>
  <!-- Controls -->
      <a class="left carousel-control" href="/photo-gallery/outer-reef-610-my-photo-2" role="button" data-slide="prev">
      <span class="glyphicon glyphicon-chevron-left" aria-hidden="true"></span>
      <span class="sr-only">Previous</span>
    </a>
        <a class="right carousel-control" href="/photo-gallery/outer-reef-610-my-photo-4" role="button" data-slide="next">
      <span class="glyphicon glyphicon-chevron-right" aria-hidden="true"></span>
      <span class="sr-only">Next</span>
    </a>
  </div>
<div class="carousel-controls clearfix">
  <!-- Controls -->
      <a class="btn btn-lg btn-primary pull-left" href="/photo-gallery/outer-reef-610-my-photo-2" role="button" data-slide="prev">
      <span class="glyphicon glyphicon-chevron-left" aria-hidden="true"></span>
      <span>Previous</span>
    </a>
        <a class="btn btn-lg btn-primary pull-right" href="/photo-gallery/outer-reef-610-my-photo-4" role="button" data-slide="next">
      <span>Next</span>
      <span class="glyphicon glyphicon-chevron-right" aria-hidden="true"></span>
    </a>
  </div>
<div class="carousel-caption">
  
<p class="text-center lead">Outer Reef 610 MY</p>


<p class="rtecenter">…but the extra length produced a domino effect that has resulted in one of the company’s most popular new models to date. (Shown here: alfresco dining for six is a breeze in the cockpit.)</p>

<div id="fb-root"></div>
<script>(function(d, s, id) {
var js, fjs = d.getElementsByTagName(s)[0];
if (d.getElementById(id)) return;
js = d.createElement(s); js.id = id;
js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&appId=137826492933524&version=v2.0";
fjs.parentNode.insertBefore(js, fjs);
}(document, "script", "facebook-jssdk"));</script>

<hr />

<div class="fb-comments" data-href="http://www.powerandmotoryacht.com/photo-gallery/outer-reef-610-my-photo-3" data-width="600" data-numposts="50" data-colorscheme="light"></div></div>
<!-- node.footer.tpl.php -->
  <div class="at-below-post addthis_default_style addthis_toolbox" data-title="Outer Reef 610 MY - Photo 3"><div class="atclear"></div></div>
      </article>
              </div>
              <div class="right-rail">
          <form action="/photo-gallery/outer-reef-610-my-photo-3"  accept-charset="UTF-8" method="post" id="search-block-form">
<div><!-- search-block-form.tpl.php -->
<div class="form-group">
  <div class="form-item" id="edit-search-block-form-1-wrapper">
 <input type="text" maxlength="128" name="search_block_form" id="edit-search-block-form-1" size="15" value="" placeholder="Search" class="form-text form-control" />
</div>
  <button type="submit" class="btn btn-default" name="op" value="Search">
    <span class="glyphicon glyphicon-search"></span>
  </button>
  <input type="hidden" name="form_build_id" id="form-Jaw2zL6H_DWhb0FS8_RBnO-tctM3nwD8Ocnd9Vq0Vs8" value="form-Jaw2zL6H_DWhb0FS8_RBnO-tctM3nwD8Ocnd9Vq0Vs8"  />
<input type="hidden" name="form_id" id="edit-search-block-form" value="search_block_form"  />
</div>

</div></form>
          <div id="block-marine_ad_widget-166989" class="block block-marine_ad_widget marine-ad">
    <div class="marine-ad-widget widget-59a5ed619057e marine-ad-widget-300x250 ""><!-- PMY/PMY_300x250 --><div id="widget-59a5ed619057e"></div></div>  </div>
<div id="block-marine_ad_widget-166990" class="block block-marine_ad_widget marine-ad">
    <div class="marine-ad-widget widget-59a5ed619185d marine-ad-widget-300x250 ""><!-- PMY/PMY_300x250-2 --><div id="widget-59a5ed619185d"></div></div>  </div>
<div id="block-block-61" class="block block-block ">
    <div class="full-width">
	<a href="http://goo.gl/MGOik"><img class="img-responsive" alt="Vetus Maxwell Tip of the Week" src="/sites/default/files/pictures/1708/vetus-tip-180821.gif"  title="Vetus Maxwell Tip of the Week" /></a>
</div>
        </div>
<div id="block-block-22" class="block block-block ">
      <h2 class="block-title">Hot Today</h2>
    <div class="featured-box">
  <h2><a href="https://goo.gl/8BMqU7">Queen of the Fleet</a></h2>
  <a href="https://goo.gl/8BMqU7">
    <img alt="Tiara F53 Flybridge" class="imagefield imagefield-field_promo_image" src="/sites/default/files/pictures/1708/news-Tiara-F53_650.jpg">
  </a>
  <p>
   The Tiara F53 Flybridge updates the 70-year-old builder&rsquo;s line without sacrificing a drop of its brand DNA.
 <strong><a href="https://goo.gl/8BMqU7">See more here. &#9654;</a></strong>
  </p>
  <hr>
  <ul>
            <li class="clearfix">
      <a class="pull-left" style="margin-right: 7px;" href="https://goo.gl/KGkg6R"><img alt="Cove Landing Marine"  src="/sites/default/files/pictures/1708/50x-hamburg.jpg" style="width: 50px; height: 50px;"></a>
      <a href="https://goo.gl/KGkg6R">Cove Landing Marine</a>
    </li>

   <li class="clearfix">
      <a class="pull-left" style="margin-right: 7px;" href="https://goo.gl/3ZeT4L"><img alt="XO 270 Cabin OB" src="/sites/default/files/pictures/1708/XO-270-Cabin-OB-50x.jpg" style="width: 50px; height: 50px;"></a>
      <a href="https://goo.gl/3ZeT4L">XO 270 Cabin OB</a>
    </li>

              <li class="clearfix">
      <a class="pull-left" style="margin-right: 7px;" href="https://goo.gl/4GFTmu"><img alt="Evinrude’s IDock joystick control" src="/sites/default/files/pictures/1708/50x-evinrude-idock.jpg" style="width: 50px; height: 50px;"></a>
      <a href="https://goo.gl/4GFTmu">Evinrude’s IDock joystick control</a>
    </li>

    	<li class="clearfix">
      <a class="pull-left" style="margin-right: 7px;" href="https://goo.gl/WTj6WL"><img alt="Tested: Arcadia 100" src="/sites/default/files/pictures/1708/50x-Arcadia100-prm.jpg" style="width: 50px; height: 50px;"></a>
      <a href="https://goo.gl/WTj6WL">Tested: Arcadia 100</a>
    </li>
 </ul>
</div>

        </div>
<div id="block-block-90" class="block block-block ">
      <h2 class="block-title">Featured Brands</h2>
    <div class="text-center">
<table style="width:100%;">

<tr>
  <td>
<a href="https://goo.gl/oTlTCi"><img alt="Costa Palmos logo" src="/sites/default/files/pictures/1704/CP_logo_100w.jpg" title="Costa Palmas" height="50" width="100" style="display: block; margin: 0px auto 8px;" /></a>
<!--<a href="https://goo.gl/R9sCTy"><img alt="Greenline logo" src="/sites/default/files/pictures/1701/greenline-logo-300x150.jpg" title="Greenline" height="50" width="100" style="display: block; margin: 0px auto 8px;" /></a>--> </td>
  <td><a href="http://goo.gl/IMKaEa"><img alt="MCY logo" src="/sites/default/files/pictures/1507/mcy_logo_100x50.jpg" title="Monte Carlo Yachts" style="display: block; margin: 0px auto 8px;" /></a></td>
</tr>
<tr>
  <td>
<!--<a href="http://goo.gl/YpWtbE"><img alt="Azimut Yachts logo" src="/sites/default/files/pictures/1509/azimut-yachts-100x50.jpg" title="Azimut Yachts" style="display: block; margin: 0px auto 8px;" /></a>-->

<a href="https://goo.gl/WL1XSs"><img alt="HMY Yacht Sales logo" src="/sites/default/files/pictures/1609/HMY_StdLogo100x50.jpg" title="HMY Yacht Sales" style="display: block; margin: 0px auto 8px;" /></a>
</td>
  <td><!--<a href="http://goo.gl/1MBgEX"><img alt="Ocean Alexander logo" src="/sites/default/files/pictures/1601/ocean-alexander-tile-100x50.jpg" style="display: block; margin: 0px auto 8px;" title="Ocean Alexander" /></a>-->
<a href="http://goo.gl/sMv3xS"><img alt="Volvo Penta logo" src="/sites/default/files/pictures/1606/100x50-volvo-penta.png" title="Volvo Penta" style="display: block; margin: 0px auto 8px;" /></a>
</td>
</tr>
<tr>
  <td><a href="https://goo.gl/aJT7eU"><img alt="Absolute logo" src="/sites/default/files/pictures/1701/absolute-logo-100x50.jpg" title="Absolute Yachts" style="display: block; margin: 0px auto 8px;" /></a></td>
  <td><a href="https://goo.gl/kvB0dg" ><img alt="Sunseeker" style="width:100px; display: block; margin: 0px auto 8px;" src="/sites/default/files/pictures/1701/sunseeker-logo-350x171.jpg" title="Sunseeker Yachts" /></a></td>
</tr>
<!-- <tr>
<td colspan="2"> <a href="https://goo.gl/oTlTCi"><img alt="Costa Palmas logo" src="http://d3ml6qgdejpwr8.cloudfront.net/wp-content/uploads/anglersjournal.com/2017/04/costa-palmas-300w-tile.jpg" title="Costa Palmas" style="display: block; margin: 0px auto 8px;" /></a></td>
</tr> -->
<tr>
  <td>&nbsp;</td>
  <td>&nbsp;</td>
</tr>

</table>
</div>        </div>
<div id="block-marine_ad_widget-167874" class="block block-marine_ad_widget marine-ad">
    <div class="marine-ad-widget widget-59a5ed6194c9e marine-ad-widget-300x600 ""><!-- PMY_300x600 --><div id="widget-59a5ed6194c9e"></div></div>  </div>
<div id="block-block-110" class="block block-block ">
      <h2 class="block-title">Boat-Name Generator</h2>
    <div class="bg-primary" style="width: 100%; padding-top:10px; padding-left:5px; padding-bottom: 10px;">
<p><a href="https://goo.gl/y8dfBO"><img style="float: right; padding-left:10px;" alt="cube puzzel" class="img-responsive" src="/sites/default/files/pictures/1611/rubic-boat-names100x.png"></a>
Thinking of a unique name for your new boat can be tough, that's why we created a Boat Name Generator. <br /><strong><a style="color:yellow;" href="https://goo.gl/y8dfBO">Try it here. &#9654;</a></strong>
</p>
</div>
        </div>
<div id="block-marine_ad_widget-166987" class="block block-marine_ad_widget marine-ad">
    <div class="marine-ad-widget widget-59a5ed61963b4 marine-ad-widget-300x125 ""><!-- PMY/PMY_300x125 --><div id="widget-59a5ed61963b4"></div></div>  </div>
<div id="block-marine_ad_widget-166988" class="block block-marine_ad_widget marine-ad">
    <div class="marine-ad-widget widget-59a5ed6197698 marine-ad-widget-300x125 ""><!-- PMY/PMY_300x125-2 --><div id="widget-59a5ed6197698"></div></div>  </div>
<div id="block-marine_ad_widget-166991" class="block block-marine_ad_widget marine-ad">
    <div class="marine-ad-widget widget-59a5ed6198998 marine-ad-widget-300x250 ""><!-- PMY/PMY_300x250-3 --><div id="widget-59a5ed6198998"></div></div>  </div>
<div id="block-block-56" class="block block-block ">
      <h2 class="block-title">Panbo Marine Electronics</h2>
        <ul class="list-group">
      <li class="list-group-item">
      <a href="/blogs/panbo/Testing-ais-mob-beacons_acr-dsc-feature-especially">Testing AIS MOB beacons, ACR&#039;s DSC feature especially</a>    </li>
      <li class="list-group-item">
      <a href="/blogs/panbo/lessons-learned-by-causing-a-false-ais-mob-alert">Lessons learned by causing a false AIS MOB alert</a>    </li>
    </ul>
        </div>
<div id="block-marine_ad_widget-166993" class="block block-marine_ad_widget marine-ad">
    <div class="marine-ad-widget widget-59a5ed619aaaa marine-ad-widget-300x250 ""><!-- PMY/PMY_300x250-4 --><div id="widget-59a5ed619aaaa"></div></div>  </div>
<div id="block-block-37" class="block block-block ">
      <h2 class="block-title">Recently Added</h2>
    <div class="item-list"><ul class="list-group"><li class="list-group-item first"><a href="/boats/used-boat-review-ocean-alexander-74">Used Boat Review: Ocean Alexander 74</a></li>
<li class="list-group-item"><a href="/boats/outer-reef-610-my">Outer Reef 610 MY</a></li>
<li class="list-group-item last"><a href="/boats/cove-landing-marine">Cove Landing Marine</a></li>
</ul></div>        </div>
<div id="block-block-55" class="block block-block ">
      <h2 class="block-title">Sightlines</h2>
            <ul class="list-group">
          <li class="list-group-item">
        <a href="/sightlines/keyboard-warriors">Keyboard Warriors</a>      </li>
          <li class="list-group-item">
        <a href="/sightlines/when-does-megayacht-mean-something-more">When Does a Megayacht Mean Something More?</a>      </li>
        </ul>
        </div>
<div id="block-block-6" class="block block-block ">
      <h2 class="block-title">Select Brokerage</h2>
    <div class="full-width">
  <a href="https://goo.gl/eJD4qB"><img class="img-responsive" alt="Brokerage Yachts" src="/sites/default/files/pictures/1708/1709-select-broker-prm.jpg" /></a>
  <a class="sale" href="https://goo.gl/eJD4qB">VIEW BROKERAGE ADS</a>
</div>
        </div>
        </div><!-- /right-rail -->
          </div><!-- /row -->
  </div><!-- /container -->
  <footer class="footer">
          <div class="container">
        <div class="content-block">
    <div class="marine-ad-widget widget-59a5ed619e071 marine-ad-widget-728x90 ""><!-- PMY/PMY_728x90-2 --><div id="widget-59a5ed619e071"></div></div>  </div>
<div class="content-block">
    <div class="marine-ofie-footer">
  <div class="marine-ofie ofie-footer">
    <div class="image">
              <img src="http://www.powerandmotoryacht.com/sites/default/files/pictures/pmy-cover-spread.jpg" />
          </div>
    <div class="content">
      <div class="header">
        <span class="title">Subscribe Now to Power & Motoryacht</span>
        <span class="subtext">YES! Send me my Power & Motoryacht subscription for 1 year (12 issues) for just $12!</span>
      </div>
      <div class="form">
        <form method="post" target="_blank" action="https://pmy.pcdfusion.com/pcd/Order?iKey=I**AZ8">
          <div class="col-md-6">
            <div class="form-group">
             <label for="full-name">Full Name:</label>
             <input class="form-control" tabindex="151" type="text" name="FullName">
            </div>
            <div class="form-group">
              <label for="address-1">Address 1:</label>
              <input class="form-control" tabindex="153" type="text" name="StreetAdr">
            </div>
            <div class="form-group">
              <label for="city">City:</label>
              <input class="form-control" tabindex="155" type="text" name="City">
            </div>
          </div>
          <div class="col-md-6">
            <div class="form-group">
              <label for="email">Email:</label>
              <input class="form-control" tabindex="152" type="text" name="EmailAdr">
            </div>
            <div class="form-group">
              <label for="SuppAdr">Address 2</label>
              <input class="form-control" tabindex="154" type="text" name="SuppAdr">
            </div>
            <div class="row">
              <div class="col-md-7">
                <div class="form-group">
                  <label for="State">State</label>
                  <select class="form-control" tabindex="156" name="State">
                    <option value="" selected="selected">Select</option>
                    <option value="AL">Alabama</option>
                    <option value="AK">Alaska</option>
                    <option value="AZ">Arizona</option>
                    <option value="AR">Arkansas</option>
                    <option value="CA">California</option>
                    <option value="CO">Colorado</option>
                    <option value="CT">Connecticut</option>
                    <option value="DE">Delaware</option>
                    <option value="DC">District Of Columbia</option>
                    <option value="FL">Florida</option>
                    <option value="GA">Georgia</option>
                    <option value="HI">Hawaii</option>
                    <option value="ID">Idaho</option>
                    <option value="IL">Illinois</option>
                    <option value="IN">Indiana</option>
                    <option value="IA">Iowa</option>
                    <option value="KS">Kansas</option>
                    <option value="KY">Kentucky</option>
                    <option value="LA">Louisiana</option>
                    <option value="ME">Maine</option>
                    <option value="MD">Maryland</option>
                    <option value="MA">Massachusetts</option>
                    <option value="MI">Michigan</option>
                    <option value="MN">Minnesota</option>
                    <option value="MS">Mississippi</option>
                    <option value="MO">Missouri</option>
                    <option value="MT">Montana</option>
                    <option value="NE">Nebraska</option>
                    <option value="NV">Nevada</option>
                    <option value="NH">New Hampshire</option>
                    <option value="NJ">New Jersey</option>
                    <option value="NM">New Mexico</option>
                    <option value="NY">New York</option>
                    <option value="NC">North Carolina</option>
                    <option value="ND">North Dakota</option>
                    <option value="OH">Ohio</option>
                    <option value="OK">Oklahoma</option>
                    <option value="OR">Oregon</option>
                    <option value="PA">Pennsylvania</option>
                    <option value="RI">Rhode Island</option>
                    <option value="SC">South Carolina</option>
                    <option value="SD">South Dakota</option>
                    <option value="TN">Tennessee</option>
                    <option value="TX">Texas</option>
                    <option value="UT">Utah</option>
                    <option value="VT">Vermont</option>
                    <option value="VA">Virginia</option>
                    <option value="WA">Washington</option>
                    <option value="WV">West Virginia</option>
                    <option value="WI">Wisconsin</option>
                    <option value="WY">Wyoming</option>
                  </select>
                </div>
              </div>
              <div class="col-md-5">
                <div class="form-group">
                  <label for="zip">Zip:</label>
                  <input class="form-control" tabindex="157" type="text" name="PostalCode">
                </div>
              </div>
            </div>
          </div>

          <div class="col-xs-12">
            <div class="form-group">
              <div class="btn-toolbar clearfix">
                <input class="btn-subscribe btn btn-primary pull-right" tabindex="158" id="order-button" type="submit" name="order" value="Submit My Order">
                                  <a class="btn btn-link" href="https://www.neodata.com/ITPS2.cgi?ItemCode=PMYZ&OrderType=Reply+Only&iResponse=PMYZ.NEWCAN" target="_blank">Canadian Subscriptions</a>
                                                  <a class="btn btn-link" href="https://www.neodata.com/ITPS2.cgi?ItemCode=PMYZ&OrderType=Reply+Only&iResponse=PMYZ.NEWFOR" target="_blank">International Subscriptions</a>
                              </div>
            </div>
          </div>
        </form>
      </div>
    </div>
  </div>
</div>
  </div>
      </div>
        <!-- MARINE GROUP -->
<div id="marine-group">
  <div class="container">
    <div class="row">
        <div class="col-md-12 text-center">
          <h4>More from the AIM Marine Group</h4>
          <a class="ftr-logo" href="http://www.yachtsinternational.com/" target="_blank">
            <img width="200" height="40" src="/sites/all/themes/pmy2016/images/marine/logo-yachts-white.png" alt="Yachts International" />
          </a>
          <a class="ftr-logo" href="http://www.tradeonlytoday.com/" target="_blank">
            <img width="200" height="49" src="/sites/all/themes/pmy2016/images/marine/logo-tot-white.png" alt="Trade Only Today" />
          </a>
          <a class="ftr-logo" href="http://www.soundingsonline.com/" target="_blank">
            <img width="200" height="45" src="/sites/all/themes/pmy2016/images/marine/logo-soundings-white.png" alt="Soundings" />
          </a>
          <a class="ftr-logo" href="http://www.passagemaker.com/" target="_blank">
            <img width="200" height="37" src="/sites/all/themes/pmy2016/images/marine/logo-pmm-white.png" alt="PassageMaker" />
          </a>
          <a class="ftr-logo" href="http://www.anglersjournal.com" target="_blank">
            <img width="200" height="87" src="/sites/all/themes/pmy2016/images/marine/logo-aj-white.png" alt="Anglers Journal" />
          </a>
          <a class="ftr-logo" href="http://www.sailmagazine.com/" target="_blank">
            <img width="200" height="143" src="/sites/all/themes/pmy2016/images/marine/logo-sail-white.png" alt="SAIL" />
          </a>
          <a class="ftr-logo" href="http://www.powerandmotoryacht.com/" target="_blank">
            <img width="200" height="62" src="/sites/all/themes/pmy2016/images/marine/logo-pmy-white.png" alt="Power &amp; Motoryacht" />
          </a>
          <a class="ftr-logo" href="http://www.showmanagement.com/" target="_blank">
            <img width="200" height="42" src="/sites/all/themes/pmy2016/images/marine/logo-showmanagement-white.png" alt="Show Management" />
          </a>
        </div>
    </div>
  </div>
</div>
    <footer class="marine-branding">
  <div class="branding">
    <div class="column brand">
      <a href="/" alt="Power And Motoryacht"><img src="/sites/all/themes/pmy2016/images/logo-pmy-white.png" width="260"  /></a>
      <div class="footer-social-menu">
        <ul class="social"><li class="menu-88709"><a href="http://www.facebook.com/pages/Power-Motoryacht-Magazine/115510655138?ref=ts" title="roundedfacebook">Facebook</a></li>
<li class="menu-88710"><a href="https://twitter.com/pmyacht" title="roundedtwitter">Twitter</a></li>
<li class="menu-88711"><a href="https://pages.e.aimmedia.com/mg_pmy_subscribe" title="roundedemail">Newsletter</a></li>
</ul>      </div>
    </div>
    <div class="column">
      <ul class="menu"><li class="menu-195"><a href="/" title="">Home</a></li>
<li class="menu-196"><a href="/about-us" title="About Us">about us</a></li>
<li class="menu-197"><a href="/contact-us" title="Contact Us">Contact Us</a></li>
<li class="menu-198"><a href="/advertise" title="Advertise">Advertise</a></li>
<li class="menu-199"><a href="http://www.aimmedia.com/privacy-policy/" title="privacy policy">privacy policy</a></li>
<li class="menu-87712"><a href="https://goo.gl/NgUzFF" title="subscribe print">subscribe print</a></li>
<li class="menu-201"><a href="http://goo.gl/Jf2gw9" title="subscribe digital">subscribe digital</a></li>
<li class="menu-202"><a href="https://secure.palmcoastd.com/pcd/eSv?iMagId=124HP&amp;i6Ky=I**G02" title="gift subscriptions">gift subscriptions</a></li>
<li class="menu-203"><a href="https://goo.gl/oeRQXz" title="Subscriber services">Subscriber services</a></li>
<li class="menu-88297"><a href="https://goo.gl/NwoPfo" title="">Licensing &amp; Reprints</a></li>
</ul>    </div>

    <div class="column">
      <span class="title">More from Active Interest Media</span>
      <ul class="menu">
        <li>
          <a href="http://www.passagemaker.com" target="_blank" rel="nofollow">PassageMaker</a>
        </li>
        <li>
          <a href="http://www.sailmagazine.com" target="_blank" rel="nofollow">Sail Magazine</a>
        </li>
        <li>
          <a href="http://www.yachtsinternational.com" target="_blank" rel="nofollow">Yachts International</a>
        </li>
        <li>
          <a href="http://www.powerandmotoryacht.com" target="_blank" rel="nofollow">Power &amp; Motoryacht</a>
        </li>
        <li>
          <a href="http://www.soundingsonline.com" target="_blank" rel="nofollow">Soundings</a>
        </li>
        <li>
          <a href="http://www.tradeonlytoday.com" target="_blank" rel="nofollow">Trade Only Today</a>
        </li>
        <li>
          <a href="http://www.showmanagement.com" target="_blank" rel="nofollow">Show Management</a>
        </li>
      </ul>
    </div>
  </div>
  <address>
    <p class="copyright">
      <small>Copyright &copy; 2017 Cruz Bay Publishing Inc., an Active Interest Media company.</small>
      <small>Reproduction in whole or in part without permission is prohibited.</small>
    </p>
    <p class="address">ACTIVE INTEREST MEDIA, 10 BOKUM RD., ESSEX, CT 06426-1185</p>
  </address>
</footer>
  </footer><!-- /footer -->
  <script defer="defer" type="text/javascript">
var _marine_ad_options = {"profile_id":"7222","use_google_tags":true,"async":true,"collapse_empty":true,"enable_centering":true,"enable_video":true,"floating_overlay_pages":2,"single_request":false,"breakpoints":{"lg":1200,"md":992,"sm":768,"xs":480},"slots":{"widget-59a5ed619057e":{"width":300,"height":250,"ad_unit":"PMY\/PMY_300x250","tile":"0","enable_targeting":true,"companion":true,"content_block":"","dom_id":"widget-59a5ed619057e","floating_overlay":false,"targeting":{"terms":["gallery_slide","Click Gallery Slide"],"permalink":"photo-gallery\/outer-reef-610-my-photo-3"},"size_mapping":false},"widget-59a5ed619185d":{"width":300,"height":250,"ad_unit":"PMY\/PMY_300x250-2","tile":"0","enable_targeting":true,"companion":true,"content_block":"","dom_id":"widget-59a5ed619185d","floating_overlay":false,"targeting":{"terms":["gallery_slide","Click Gallery Slide"],"permalink":"photo-gallery\/outer-reef-610-my-photo-3"},"size_mapping":false},"widget-59a5ed6194c9e":{"width":300,"height":600,"ad_unit":"PMY\/PMY_300x600","tile":"0","enable_targeting":true,"companion":true,"content_block":"","dom_id":"widget-59a5ed6194c9e","floating_overlay":false,"targeting":{"terms":["gallery_slide","Click Gallery Slide"],"permalink":"photo-gallery\/outer-reef-610-my-photo-3"},"size_mapping":false},"widget-59a5ed61963b4":{"width":300,"height":125,"ad_unit":"PMY\/PMY_300x125","tile":"0","enable_targeting":true,"companion":true,"content_block":"","dom_id":"widget-59a5ed61963b4","floating_overlay":false,"targeting":{"terms":["gallery_slide","Click Gallery Slide"],"permalink":"photo-gallery\/outer-reef-610-my-photo-3"},"size_mapping":false},"widget-59a5ed6197698":{"width":300,"height":125,"ad_unit":"PMY\/PMY_300x125-2","tile":"0","enable_targeting":true,"companion":true,"content_block":"","dom_id":"widget-59a5ed6197698","floating_overlay":false,"targeting":{"terms":["gallery_slide","Click Gallery Slide"],"permalink":"photo-gallery\/outer-reef-610-my-photo-3"},"size_mapping":false},"widget-59a5ed6198998":{"width":300,"height":250,"ad_unit":"PMY\/PMY_300x250-3","tile":"0","enable_targeting":true,"companion":true,"content_block":"","dom_id":"widget-59a5ed6198998","floating_overlay":false,"targeting":{"terms":["gallery_slide","Click Gallery Slide"],"permalink":"photo-gallery\/outer-reef-610-my-photo-3"},"size_mapping":false},"widget-59a5ed619aaaa":{"width":300,"height":250,"ad_unit":"PMY\/PMY_300x250-4","tile":"0","enable_targeting":true,"companion":true,"content_block":"","dom_id":"widget-59a5ed619aaaa","floating_overlay":false,"targeting":{"terms":["gallery_slide","Click Gallery Slide"],"permalink":"photo-gallery\/outer-reef-610-my-photo-3"},"size_mapping":false},"widget-59a5ed619e071":{"width":728,"height":90,"ad_unit":"PMY\/PMY_728x90-2","tile":"0","enable_targeting":true,"companion":true,"content_block":"","dom_id":"widget-59a5ed619e071","floating_overlay":false,"targeting":{"terms":["gallery_slide","Click Gallery Slide"],"permalink":"photo-gallery\/outer-reef-610-my-photo-3"},"size_mapping":true},"widget-59a5ed61aa81e":{"width":728,"height":90,"ad_unit":"PMY\/PMY_728x90","tile":"0","enable_targeting":true,"companion":true,"content_block":"","dom_id":"widget-59a5ed61aa81e","floating_overlay":false,"targeting":{"terms":["gallery_slide","Click Gallery Slide"],"permalink":"photo-gallery\/outer-reef-610-my-photo-3"},"size_mapping":true}},"size_map":[{"breakpoint":[1200,200],"map":[[970,90],[728,90]]},{"breakpoint":[992,200],"map":[728,90]},{"breakpoint":[498,200],"map":[[468,60],[320,50],[300,50]]},{"breakpoint":[0,0],"map":[[320,50],[300,50]]}],"debug":false};
</script>

<script defer="defer" src="http://7237799.collect.igodigital.com/collect.js"></script><script defer="defer">var _etmc = _etmc || [];_etmc.push(["setOrgId", "7237799"]);console.log('marine_sfmc loaded...', {"item":"powerandmotoryacht-169219"});_etmc.push(["trackPageView", {"item":"powerandmotoryacht-169219"}]);</script>  <!-- Go to www.addthis.com/dashboard to customize your tools -->
  <script type="text/javascript">
  // disable addthis address bar tracking
  var addthis_config = addthis_config||{};
      addthis_config.data_track_addressbar = false;
  </script>
  <script type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-51fb3c5f3a883cc9"></script>
  <script type="text/javascript" defer="defer" src="/sites/all/modules/marine_ad_widget/javascripts/plugin.js?H"></script>
  <script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-24884302-13', {'cookieDomain': 'powerandmotoryacht.com'});
  if(typeof window.ga_page != undefined) {
    ga('set', 'page', window.ga_page);
  }
  ga('send', 'pageview');
</script>
<script type="text/javascript">window.NREUM||(NREUM={});NREUM.info={"beacon":"bam.nr-data.net","licenseKey":"7140894ca4","applicationID":"7427672","transactionName":"YABbNUEFDEcDUEEKVllKbBNaSwtaBlZNTUlfFQ==","queueTime":0,"applicationTime":25,"atts":"TEdYQwkfH0k=","errorBeacon":"bam.nr-data.net","agent":""}</script></body>
</html>
